Acrobat and Reader Security Vulnerablility

Acrobat & Reader Security Vulnerability

Computer security organisations are reporting targeted attacks on Windows computers, with Adobe Reader 9.x. The vulnerability exists in the following versions of Reader and Acrobat (writer):

· Adobe Reader X versions 10.1.1 and prior for Windows and Macintosh.

· Adobe Reader versions 9.4.6 and prior for Windows, Macintosh, and UNIX.

· Adobe Acrobat X versions 10.1.1 and prior for Windows and Macintosh.

· Adobe Acrobat versions 9.4.6 and prior for Windows and Macintosh.

Adobe has not yet released an update, to fix this vulnerability. Until your installation of Adobe Reader or Adobe Acrobat, is updated, do not open untrusted PDF files.

If your computer is supported by Psychiatry Technical Support, we will be sending updates to your computer, as soon as they are available. If your computer is not supported, by us, please use the “update” feature of Reader/Acrobat, to update to a version that is newer than shown above.

Colin Bryant
Computer System Coordinator
University of BC, Dept. of Psychiatry
Tel: 604-822-7374

IT Support Desk;
Please include your computer’s asset number (bottom of notebooks), with any requests.
E-mail: PsychIT@exchange.ubc.ca
Tel
: 604-827-5695
Web: http://www.psychiatry.ubc.ca/f_s/ts.htm